Skip to main content

 

Electronic Theatre Controls Inc

Sensor 3.x Mixing Versions of Software

Question

Can I  install a 3.12 CEM into a 3.0?

Answer

Yes.  Any version of 3.x  would work with any other version.
You will run into ETCLink problems when you mix 2.x and 3.x

  • Was this article helpful?