Skip to main content
Electronic Theatre Controls Inc

Extraction Failed Error When Installing an ETCnomad Fixture Library Update in v2.7.0 and v2.7.1

Issue

When I try to install the Fixture Library update onto my computer I am receiving an "Extraction failed" error.

I tried to install a Fixture Library update for ETCnomad v2.7.0/v2.7.1 and got an error saying "Failed to open output file", followed by "Extraction failed".

Explanation

This is a bug found in ETCnomad software versions 2.7.0 and 2.7.1.  This bug will be fixed in software version 2.7.2.

Work-around/Solution

  • Work-around: Close ETCnomad Software, right-click on the Application Icon, choose Run as Administrator.  The install should work now.
  • Solution: Upgrade software to Eos Family Console Software v2.7.2
  •