Skip to main content
Electronic Theatre Controls Inc

Sensor+ Connect with Internet Explorer 8

Issue

Users with Internet Explorer 8 and above will not be able to connect to CEM+ versions before 3.0.

Solution

The difficulty is a component of the javascript code only recognizes internet explorer with major versions 5, & 6 (7 is also supported in version 2.2). When IE8 identifies itself with that number, the javascript code exits.

The solution is to make internet explorer 8 pretend it is IE6 by emulating its user-agent string.

Bayden Systems has released a freeware IE8 add-on that does just that. You can find the utility at http://www.enhanceie.com/ietoys/uapick.asp

 Note that there are different solutions for Internet Explorer 7 and Internet Explorer 9 

  • Was this article helpful?