Skip to main content
Electronic Theatre Controls Inc

What's the Earliest Software Version CEM+ Can Run and Still Talk to Paradigm?

Paradigm can only speak ANSI Ratified (Revision .46) sACN. CEM+ versions prior to 2.1.7 are unable to speak ratified sACN. 

  • Was this article helpful?