Skip to main content
Electronic Theatre Controls Inc

How to Resolve a Version Mismatch Error on a P-ACP after installing a new CF card

Symptoms/Issue

After inserting a new compact flash (CF) card sent from ETC in the Paradigm processor, the screen now shows the below error message:

68d565bd-f7aa-4ec0-809c-15e39087ea21.jpg

Description/Explanation of Issue

When there is a version discrepancy between the configuration's version and the version of firmware loaded to the CF card the above error may appear. To correct this error, it is recommended that you re-push the correct version of firmware to the P-ACP while the new CF card is inserted, which will reload the firmware version on the CF card to match that of the configuration and firmware already loaded onto the P-ACP.

Solution 

Option A

Please contact ETC Technical Support to receive a copy of the appropriate P-ACP firmware.

There are various hardware models of P-ACPs and each has a minimum software version that can be loaded to it. The hardware model must be checked before attempting to load firmware other than the version that already exists on the unit.

  1. Put firmware files on the root directory of a FAT32 formatted USB stick and insert into the P-ACP.
  2. Choose the "Go to File Operations" option and hit checkmark. 
  3. Choose the "Update Firmware" option and hit checkmark.
  4. Choose the "P-ACP Firmware" option and hit checkmark. 
  5. Choose the "Load from USB Key" option and hit checkmark.

When the processor boots back up, the error should be resolved. 

Option B

If you cannot push firmware to the P-ACP, you can load a version of the configuration which has been saved in the correct version.

Follow the steps in the "How to Load a Configuration File..." linked below. 

  • "How To Upgrade a Paradigm System" support article [CLICK HERE]
  • "How To Load a Configuration File..." support article [CLICK HERE]