Skip to main content
Electronic Theatre Controls Inc

CEM+ processors that can't be downgraded below v3.1.2

Explanation

In 2010, a hardware change was made to the flash memory chips used on the CEM+ motherboard, which necessitated a new revision of the motherboard hardware. These new motherboards could only run CEM+ software v3.1.2 or v3.1.3.

There are no built-in protections conditional to software version in CEM+. As a result, it is technically possible to push a lower version of software to a processor with the newer motherboard.

Solution

CEM+s running v3.1.2 or v3.1.3 should not be downgraded. The motherboard should have a red warning sticker on it.

If a lower version of software is accidentally loaded, please contact ETC Technical Services.


 

  • Was this article helpful?